Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
i have a Dell C521 - Windows Professional (recently purchased in November 2006) and now the sound does not work - I did the troubleshoot and it could not help me so I am asking for help as I do not know what else to do. can anyone help me fix the sound problem on my computer - there has to be someone out there that knows something about sound - please help me as i am so very frustrated over that fact that a new computer could lose the sound. any suggestions on what i can do would also be very helpful. thank you in advance.

denise
 

·
Registered
Joined
·
1,203 Posts
when you did the troubleshoot ...did you double click on the speaker icon in system tray to check to see if anything was muted or vol. all the way off ?

did the prob. start after installing some software ? did you try a system restore to before the prob. ?
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
t bone said:
when you did the troubleshoot ...did you double click on the speaker icon in system tray to check to see if anything was muted or vol. all the way off ?

did the prob. start after installing some software ? did you try a system restore to before the prob. ?
yes I did all of that - nothing seems to be wrong - it even led me to device manager which showed nothing. it says that everything is working properly
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top