Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter · #1 ·
I have 3 computers at home as follows:
PC with Vista 64 connected via cable to the router
Laptop Windows 7 wireless
Laptop Windows 8.1 wireless.

I had a network that worked fine but after doing a refresh to one of the laptops and a recovery to the PC, the network does not work anymore. I made sure that each computer has its name and all the 3 have the same network password. There is no windows password on any of computers. I tried everything I know to no avail. I can see the other computers on the screen but cannot connect. When I try to connect I am asked for my credentials but the logon is unsuccessful.

Could someone guide me to solve this problem? Thanks.
 

·
Super Moderator
Joined
·
82,234 Posts
What do you mean by "the network does not work"? I infer that you are probably talking about file and printer sharing. If so, note that Vista does not like to share unless it and the other computer(s) have at least one password protected user account.
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #3 ·
Excuse my ignorance. Yes I mean file sharing. I have already tried using windows password (user account) on at least 2 of the computers without success. I must have done something wrong.
 

·
Super Moderator
Joined
·
82,234 Posts
At the risk of repeating myself: Have you tried "Turn off password protected sharing"?

Vista does not support Homegroups. Homegroup was first introduced in Windows 7.
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #8 ·
I have answered your question about turning off the sharing password on Feb 11. On the laptop windows 8.1 I started removing the password but it would allow me to proceed unless I write another password.
What is curious is that sharing worked fine especially between Vista and the other laptops, of course until I did a refresh on the 8.1 and recovery on Vista.
All 3 computers see the other computers. It is the logon that fails every time. I asks for user name and the password. The user name is the same on all computers. The password for the Homegroup is the same for all computers.
I tried to add a password for startup and used it this password to logon but it still failed.

P.S. Vista does not have a password for file sharing.

Perhaps I should erase everything regarding the homegroup and start from the beginning, but I do not know how.
 

·
Super Moderator
Joined
·
82,234 Posts
I have answered your question about turning off the sharing password on Feb 11. On the laptop windows 8.1 I started removing the password but it would allow me to proceed unless I write another password.
I do not understand that. When you select "Turn off password protected sharing" instead of the default "Turn on password protected sharing" there should be no removal of password nor prompt for another one. Either you are doing something different, or your Windows 8.1 is badly messed up.

Perhaps I should erase everything regarding the homegroup and start from the beginning, but I do not know how.
Vista does not support Homegroups. Homegroup was first introduced in Windows 7. If you want to include the Vista system you need to use the "traditional" file and printer sharing. You should forget Homegroups where Vista or an earlier Windows version is involved, and perhaps set up file and printer sharing from the beginning ...

Short description for Vista file sharing.

Go into the network and Sharing Center from the Control Panel or from the Network icon in the Notification Area. Your network must be designated 'Private.' In the Sharing and Discovery section you can configure File sharing, Public folder sharing (similar to Shared Documents in previous Windows), Printer sharing and Password protected sharing.

You may want to change the Workgroup name. To check it or change it right click on "Computer" and select "Properties."

Vista requires that a user account be password protected before it will permit file sharing.

You must uninstall or properly configure any non-windows firewall (security suite).

Short description for Windows 7 and 8 file and printer sharing:

Go into the Network and Sharing Center from the Control Panel or from the Network icon in the Notification Area. Your network must be designated 'Private' (or 'Home' or 'Work'). Click on Change advanced sharing settings. In the Private or Home or Work section you can configure File and printer sharing, Public folder sharing, and Password protected sharing.

You may want to change the Workgroup name. To check it or change it right click on "Computer" and select "Properties."

You must uninstall or properly configure any non-windows firewall (security suite).
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #10 ·
It worked. Great. Thank you for your patience. Now all 3 computers are sharing. The laptops share with the PC and each other, however the PC still has logon problem when trying to access the laptops.
Thank you again.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top