Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter · #1 ·
Hi All:

I have a new DSL connection and seem to be having a problem with the Router; all works fine with just the Modem, but when I bridge the Modem and go through the Router there is a problem with recieving E-Mail, and with some site pages like: "http://att.my.yahoo.com/?_bc=1".

The equipment being used is:
1) RP314v1 Netgear Router (no wireless) w/FW update "rp614v1_4_15rc4" (latest update)
2) Motorola DSL Modem (Style:MSTATEA, {? 2210-02-1002) From AT&T
3) Windows XP Pro on computer #1
4) Windows 98se on computer #2 & #3

Does anyone know how to resolve this issue?

Thanks :)
thoyler
 

·
Super Moderator
Joined
·
82,234 Posts
If the Motorola is working OK in modem/router mode I'd try keeping it that way and using the Netgear as a switch (and wireless access point?).

JohnWill's procedure for configuring a secondary router as a switch and, optionally, wireless access point follows.

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

If that didn't work I'd try to understand pedroguy's eventual solution in this thread: http://forums.techguy.org/networking/674054-solved-trying-connect-dsl-modem.html
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #3 ·
Hello TerryNet:

I'm not sure what you mean, but I'll try it:); there is no wireless on the netgear router and it is the only one in use.:confused: Internet connection goes through the modem, then the router, then to the three computers.:up:

Regards :)
thoyler
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #4 ·
Hello All:

Netgears support solution to this situation:

1) Reduce the MTU to 1300 and apply the changes.
2) You can also try other MTU values like the 1492, 1440, 1400 etc.
3) Check the option that says "Disable SPI firewall" and apply the settings.

Seems to work.:):)

Thanks
thoyler
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top