Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi
I cannot connect to the above drive from XP SP3, but have no problem in Win 7 64bit.
On the XP rig I can browse to the web config pages of the drive via IE or FF, and can make changes. I have tried the drive static and DHCP. I run Windows Firewall and MS Security Essentials. I have tried turning both off.

Can you make any suggestions to make the drive mappable in XP from the info below:

Cheers
Neil

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Neil>nbtstat -n

Local Area Connection 3:
Node IpAddress: [192.168.0.101] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
MIDDLETON <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
WORKGROUP <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\Documents and Settings\Neil>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : MIDDLETON
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connect
ion
Physical Address. . . . . . . . . : 00-13-72-0D-E4-1F
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1

C:\Documents and Settings\Neil>
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top