Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,487 Posts
Discussion Starter · #1 ·
The "sleep" button on my computer keyboard won't effect the hibernate function on my Windows XP Home Edition computer. It worked well until several months ago and then, all of a sudden, it stopped functioning. I can get it to hibernate by using Start-Turn Off Computer-Stand-By, but the "Sleep Button" does not work. I did some Internet research and one site indicated that it might be a driver problem. Does anyone have any experience with this or know of a solution? Thanks in advance.
 

·
Registered
Joined
·
287 Posts
I would look at computer manufacturer's website for your model, maybe they have a download for your keyboard. I worked on a Compaq computer like that and found the software online You might also want to check under Start>Control Panel>Power Options for some kind of settings.

Good Luck,

TK
 

·
Registered
Joined
·
1,487 Posts
Discussion Starter · #3 ·
Anton Wan, thanks for the reply. I'll check the website. I checked in Control Panel> Power Options and checked "Enable Hibernation" but then when I pressed the "Sleep" button, nothing happened. I read someplace that it might be a driver problem. I have Version Tracker Pro that showed that there is a newer version of my keyboard but when I downloaded the version it was for the mouse?? Anyway, I keep researching this and maybe I'll find the solution. Thanks again.
 

·
Registered
Joined
·
287 Posts
Sorry about the delay, it was quite busy in the office today. Hey I have a Systemax too! hahaha... Did it ship wth that Tech-In-A-Box software? I looked through the one on my computer and under the support for my keyboard (which also has a sleep button I found this:

HOW TO: The Power/Wake/Sleep Buttons Do Not Function On A USB Keyboard
(Article: 940)

Symptom

The Power/Wake/Sleep buttons are non-functional on the USB keyboard.

Cause

Incorrect BIOS setting.

Resolution

Press the Delete key during POST to enter the BIOS.
Use the arrow keys to highlight Power Management and press Enter.
Locate the setting named USB Dev Wakeup from S3-S5.
Use the arrow keys to highlight the Disabled next to USB Dev Wakeup from S3-S5.
Use the Page Down key to change that setting to Enabled.
Press the Escape Key once to return to the main menu.
Press the F10 key to to Save and Exit.
Press Y for yes and then the Enter key.
The Power/Wake/Sleep buttons should now be working properly.

It might not be exactly the same on your computer but might be enough to help figure out the problem.

Here is a site that I found the specs on your computer: http://tools.supportforyourpc.com/main.asp
Just enter your serial # and it brings up the specs and drivers.

Good Luck,

TK
 

·
Registered
Joined
·
1,487 Posts
Discussion Starter · #7 ·
Anton Won, the Power Management on my computer does not have the "...USB Dev Wakeup..." option. I don't believe that my keyboard is a USB keyboard because the connections does not look like a "regular" USB connection. I thought this fix was going to to the trick. Do you possibly have any other ideas? Thanks again.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top