Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter · #1 ·
Please fell free to move this thread if it is not in the correct forum. I have an AT&T Microcell tower connected between my cable modem and my linksys router. This device is touted to give me a cell phone signal in my home now where none exists. This is not a signal amplifier or a device that brings the signal from outside into the house as I have considered before. When i first got it it seemed to work fine, a little quirkey from time to time but for the most part it was OK. About a month ago the device stopped connecting appropriatly, attempts with AT&T support have flounderd as the most seem to be absolutely clueless once you get past the basic fixes, ie rebooting, reactivationg etc...so once again I turn to the only place I know that really answers problems, TSG. When the device is booted the power light comes on turns green and stays lit. then the 'internet' light and the 'computer' lights flicker for a while then the 'GPS' light comes on and stays lit and the 'Internet' and Computer' light just flash off and on. At no time will the 3G light stay lit. It just flashes off and on out of sync with the other two that are flashing. If anybody has any experience with this device I would greatly appreciate any input. Thanks again for all you guys do!!
 

·
Registered
Joined
·
446 Posts
Discussion Starter · #3 ·
yes I did, thanks for the response, finally got off the phone with ATT for half a day and got them to RMA the tower and send me a new one, then I'll start again. Thanks for the response. You guys are great!!!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top