Tech Support Guy banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
480 Posts
Discussion Starter · #1 ·
I had problems with my 'puter,and had to use an old back up file.
Doing this,I found that alot of my down loaded programs did work.And I had to reinstall them.Most of them I had the regitration numbers,but one.
I wrote the company,"Webroot" *Cookie Washer* and they said,"......We do not archive outdated software."
And the person that replied to my letter did not include my reg.#.

Is there away to get inside one's 'puter to retrieve reg.#'s?

On The Sims site,a moderator used something like.....
this in the "run" box......HKY_KEY_REG <---just a guess

Do you understand what I trying to show?
If SOMEONE could help me,I would be so happy! :D

Thank You for your help. :)

"S"
):E
 

·
Registered
Joined
·
11,584 Posts
SAJID52
If it is still there or even put there you may find it at this location or you may have to do a search on the your registration name to locate if it is stored in the registry. You may want to use your first name without the last. Make a backup of your registry before you start working in there.
Run Regedit and navigate to
Hkey_Local_Machine\Software\Microsoft\Windows\Current Version\Uninstall
Now in the unstall folder see if your webroot program is listed.
If it is open its folder and look in right pane to see if it is listed there.
Another possibility is to contact the vendor again and see if they will give you the location of where they store that information so you can get at it if possible.
Dave
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #3 ·
Thanks Davey,will try that!
And thank you for helping me!!! :D

Will report back if I find it! :)

"S"
):E
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #4 ·
***<<<"Now in the unstall folder see if your webroot program is listed. ">>>***

Nope Webroot was not in there. :( :eek: :confused:

Sharon
):E
 

·
Registered
Joined
·
11,584 Posts
Sharon
If this backup predated your install of webroot it may not be there. Your last chance is doing a search on your first name and checking each and every hit for webroot. Chances are it will not be there either. You may have to try again with the vendor and insist on help reloading the program or offering another alternative.
Dave
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #6 ·
<<<**"Your last chance is doing a search on your first name and checking each and every hit for webroot. Chances are it will not be there either."**>>>

How do I do this "search"?

Thank you :)

Sharon
):E
 

·
Registered
Joined
·
11,584 Posts
Sharon
The search is actually called a find in the registry.
Go to start\run and type in regedit, click edit, click find
and type in your first name in the box, and click find next.
After each find you need to hit the F3 bitton to continue search.
Good luck in the search.
Dave
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #8 ·
Thanks Davey,but it was a no show. :(

"S"
):E
 

·
Registered
Joined
·
11,584 Posts
Sharon
I was afraid of that. The only alternatives left now is contacting vendor, or reloading the faulty registry that you discarded for the old backup and retrying. Since I do not know what prompted you to use an old backup in the first place, that is your discretion.
I am curious which webroot product are you trying to load?
Dave
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #10 ·
Well,the 'puter more or less crashed,and alot of programs stopped working altogether.......the 'puter would restart all by it's self..couldn't get online,nothing.
So it was the hubster not me that used the old back up files. LOL

The program that I was talking about from Webroot is the 3.0 ver.
"Cashe & Cookie Washer for IE"

I went into my Program Files,where I have the .exe for them.I have 2 washers by Webroot,the old and the *new updated version <-don't like this one!

WELL,I clicked on the old exe.and installed it..........it worked!!!!!
It didn't even ask for a registration number,nor does it say "trial version!!! GO FIG!!!!!!

Hey, I ain't complaining! LOL :D

Thanks Davey for hanging in there for me! :)

"S"
):E <--- "Vampy" LOL
 

·
Registered
Joined
·
11,584 Posts
Sharon
Looks as if you solved your own problem and ended up with the version of the program you really liked. Glad its working.
Anytime you need our help stop by and we will see what we can do!
Have a good evening.
Dave
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #12 ·
You too,Thanks for the help,have a good night! :)

"S"
):E
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top