Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I am running Windows XP SP3, Dell 720. When I start or restart the computer all of the Internet programs, Firefox, Thunderbird IE etc. take a very long time to start, ie: 2-4 minutes. Once they have started all is well and they work fine until I restart the computer and then the problem arises again and again. Any suggestions? Thanks
 

·
Super Moderator
Joined
·
79,318 Posts
Download and run ATF. That should dump your internet temp files and let us know how it's working then.

thanks,

v
 

·
Super Moderator
Joined
·
79,318 Posts
when was the last time you defragged, and have you checked your startup list in msconfig?
 

·
Super Moderator
Joined
·
79,318 Posts
ouch........shouldn't defrag daily, that stresses out the hard drive. Once or twice a year is plenty.

All other apps start up fine after a reboot?

Have you checked your event log after a reboot? start > run > eventvwr.msc right click and empty both application and system folders, then reboot and see if you are getting any errors in there.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
I just talked to comcast and they reset the modem and discovered the downstream and upstream are in the red so they are coming out tomorrow to fix the problem. Thanks
 

·
Super Moderator
Joined
·
79,318 Posts
cool, I'll mark this solved. thanks.

v
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top