Tech Support Guy banner

Solved: HP Pavilion shows internet access but won't open websites

6055 Views 3 Replies 3 Participants Last post by  geno368
I am working on a Pavilion P7-1410 desktop which shows having a good internet connection but won't open any websites. I have tried adding a wireless usb device with same results. Error "the remote device or resource won't accept the connection"
I also get DNS server not responding. I tried the diagnostics on this Windows 8.1 system and it only shows Port issue 316 .
I did flush DNS without any change. My other computer connects fine. TCP/IP properties show obtain auto on ip and dns
Thanks for any suggestions
Not open for further replies.
1 - 4 of 4 Posts
What evidence "shows having a good internet connection"?

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:


[Note that there is no space between the slash and ALL.]

[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
See less See more
After following up with Terry, can you click on the Tools button icon, and then tap or click Internet Options. Under the Advance tab, tap or click the Reset button. Reset IE Settings screen should pop-up make sure to check the box next to “Delete personal Settings” tap or click Reset. System will require a restart to take effect.
Thanks for the help. After much checking I found that the Norton Security Suite was corrupted and had locked out the dns process. I ran a Norton uninstall tool and reinstalled it and it fixed the problem. First time I have ever seen that...
1 - 4 of 4 Posts
Not open for further replies.