Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4,039 Posts
Discussion Starter · #1 ·
I have reinstalled XP, so right now I cant remember how to disable autoplay for USB and CD/DVD. Can someone please help me with that?
 

·
Registered
Joined
·
1,705 Posts
There are many different ways to disable the autoplay. Some examples are editing the registry, applying a group policy, or running a program to do it for you. All these ways can be found HERE

How to use Group Policy settings to disable all Autorun features in Windows Server 2003, Windows XP Professional, and Windows 2000
Click Start, click Run, type Gpedit.msc in the Open box, and then click OK.
Under Computer Configuration, expand Administrative Templates, and then click System.
In the Settings pane, right-click Turn off Autoplay, and then click Properties.

Note In Windows 2000, the policy setting is named Disable Autoplay.
Click Enabled, and then select All drives in the Turn off Autoplay box to disable Autorun on all drives.
Click OK to close the Turn off Autoplay Properties dialog box.
Restart the computer.
To disable Autorun yourself on operating systems that do not include Gpedit.msc, follow these steps:
Click Start, click Run, type regedit in the Open box, and then click OK.
Locate and then click the following entry in the registry:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\NoDriveTypeAutorun
Right-click NoDriveTypeAutoRun, and then click Modify.
In the Value data box, type 0xFF to disable all types of drives. Or, to selectively disable specific drives, use a different value as described in the "How to selectively disable specific Autorun features" section.
Click OK, and then exit Registry Editor.
Restart the computer.
Or you can use Microsoft's Fix It Automaticly Feature.
 

·
Registered
Joined
·
4,039 Posts
Discussion Starter · #4 ·
Thanks everyone for the help
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top