Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
7,091 Posts
Go to Tools > Options > Library tab > Monitor folders, have it set to "My personal folders" > Advanced Options, set all the folders below Rip folder to "Ignore". Unfortunately you can't set the Rip folder to ignore so as a work around, create an empty folder somewhere, go to the Rip music tab, where it says "Rip music to this location" click Change and browse for the empty folder.

Also on the Player tab, uncheck "Add media files to the library when played".
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top