Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
this is the error message when I try to open yahoo messenger.

Checking virtual IP servers...
[VIP Raw] Connecting to Virtual IP server 127.0.0.1...
[VIP Raw] Resolving host name 127.0.0.1... [PASSED]
[VIP Raw] Connecting to Virtual IP server 127.0.0.1...
[VIP Raw] Resolving host name 127.0.0.1... [PASSED]
[VIP Raw] Connecting to Virtual IP server 127.0.0.1...
[VIP Raw] Resolving host name 127.0.0.1... [PASSED]
[VIP Raw] Connecting to Virtual IP server 127.0.0.1...
[VIP Raw] Resolving host name 127.0.0.1... [PASSED]
[VIP Raw] FAILED
*** 'COMPONENT_TYPE_YCP' YCPError: 'YMSG.ColoSelectionFailed' ***

Checking HTTP virtual IP servers...
[VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
[VIP Http] Resolving host name 127.0.0.1... [PASSED]
[VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
[VIP Http] Resolving host name 127.0.0.1... [PASSED]
[VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
[VIP Http] Resolving host name 127.0.0.1... [PASSED]
[VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
[VIP Http] Resolving host name 127.0.0.1... [PASSED]
[VIP Http] FAILED
*** 'COMPONENT_TYPE_YCP' YCPError: 'YMSG.ColoSelectionFailed' ***

hopefully this information is enough to get some help otherwise kindly tell me what is needed.
 

·
Registered
Joined
·
5 Posts
Something doesn't seem right - 127.0.0.1 is a special IP address that loops back to your own PC. I would of thought that Yahoo messenger would try to connect to a Yahoo server which would have a different IP address.
Has your PC been thoroughtly checked for viruses, trojans and malware?
When this sort of thing has happened on PCs, I have found them to have been Hijacked by some form of Malware. Best to get your PC checked out first and then reload Yahoo messenger software and see if problem resolved.
 

·
Registered
Joined
·
3,791 Posts

Look in Internet Explorer>Tools menu>Internet Options>Connection tab>LAN button and take the ticks out of the two Proxy related boxes, then put a tick in the "Automatically detect settings" box.

Click Apply and OK then restart IE - you may be online properly and Yahoo Messenger might also work.
 

·
Super Moderator
Joined
·
82,234 Posts
No, Saga Lout, I'm just saying to not "put a tick in the "Automatically detect settings" box." That almost always works fine, but why give the system even a small chance to make a mistake if you know you are not using a proxy.
 

·
Registered
Joined
·
3,791 Posts
I'm with you now. Agreed it's safer but in the UK we were having problems with several ISPs - notably AOL - if the tick wasn't present. However, that was then and it's probably no longer relevant - just another habit to break.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top