Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Attempting a factory restore on a Gateway Laptop running Vista Home Preiemum.I can get to the advances boot options by Crtl+F8. But in that menu there is not the normal -system repair- option.
Here's a rough vies of what I see.


-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Advances Boot Options
Choose Advanced Boot Options for: Microsoft Windows Vista
(Use the arrow key to highlight your choice)

safe mode
safe mode with networking
safe mode with command prompt

enable boot logging
enable low-resolution video (640x480)
last known good configuration (advanced)
directory service restore mode
debugging mode
disable automatic restart on system failure
disable driver signature enforcement

start windows normally
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
I have tried everything, the system will log in, it take about 10 mins to get past the login screen, and not I have an orange background, not desktop icons, and a start menu that isn't work. It's been up and running for an hour now and still northing seems to be working. Really need to perform a factory restore but I can't seem to locate the option. I've found everything else on the darn thing but that. Anyone got any ideas?
 

·
Registered
Joined
·
32,983 Posts
From the Windows Vista(TM) default Start menu, click All Programs, Gateway, and then click Gateway Recovery Management.

have you got that option ?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #4 ·
got past the login screen, but computer locked up on my, did a hard reboot, went to log in under safe mode, computer, got almost to login screen, the rebooted, and started normally. entered the password and now it is telling me 'access denied'.

Computer if out of warranty and don't want to buy an extended one through gateway... this just keeps getting worse... :(
 

·
Registered
Joined
·
1,959 Posts
1. Restart the Laptop
2. Hold down ALT key and press F10 repeatedly while the computer is booting up. The Gateway Recovery Management program will open on your screen.
3. Repeat Steps 1 and 2 if the Gateway Recovery Management program does not appear on your screen and the computer proceeds to boot up to the Windows home screen.
4. Click Restore System from Factory Default when the Gateway Recovery Management screen does appear.
5. Click Next to activate the recovery process and recover your Gateway laptop to its original factory settings.

Once you begin the recovery process on your Gateway laptop, do not attempt to restart or turn off your laptop until the process is complete. Turning off or restarting your computer can cause your hard drive to become unstable or completely inoperative.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #6 ·
I tried this before, Alt+F10 takes me to a screen where i can select Main Hard Drive, Boot to LAN or <Enter Setup>,
If i select Main Hard Drive, it takes me to the Windows Error Recovery Screen, where I can pick from a set of safe modes and starting windows normally.
Selecting Boot to LAN attempts to work then takes me to the same Windows Error Recovery Screen.
<Enter Setup> takes me to BIOS settings.

any other ideas?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #10 ·
I contacted Gateway via their live chat, they said that Alt+F10 if the way to access it but for some reason or another my computer doesn't like me and is being a pain.

Won't boot from CD drive, says to check cable, but it's laptop and I haven't taken it apart yet, but i can only assume that it's all connected directly to the motherboard. CD drive will open and close so it IS getting power.

Attempted to boot from a UBS drive with Ubuntu 10.10 but said there was an error on my disk, so I'll likely need to reformat the drive and try it all again.
 

·
Registered
Joined
·
1,959 Posts
Have you ever in the past run the command FIXMBR or had any utility overwrite the MBR?
if so this will be the reason F10 no longer works as the custom MBR by Gateway with the necessary instructions in it to invoke recovery via F10 will have been lost in the overwrite.

If you have no other way of getting to the Recovery Procedure then I suggest you order the Recovery Discs from Gateway and install a known working optical drive.

there is a way you could access the recovery partition and invoke the recovery, this involves unhiding the recovery partition, changing its type to 07, assigning it a drive letter and then making it the active partition, with that done upon reboot it should fire it up.
You can use DISKPART command, Do you have a Vista Recovery Disk?

{{{Moderator Note> Sorry, TSG's policy has been put in place that we do not support the use of that type of bootdisk}}}...............have a goggle and do some research

Alas, Im a little too drunk at the moment to start walking you through all that.. cheers
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #13 ·
Well thank you for the help.

And no i personally haven't come across any of that before, mainly due to the fact that this computer was left with my wife, someone baught a new one cuz they couldn't figure out what was wrong with this one. and I need a new laptop. mine took a major Moderator has removed 4 asterisks denoting a word that is suppressed by forum filters....please do not use this type of cussword masking at TSG! on me. They said this one was full of viruses, but seeing as how i can't get very far pack the login screen not much I can do there, so i was going to attempt to run the recovery. I'll look into getting a disk.
 

·
Gone but Never Forgotten
Joined
·
17,966 Posts
bestdarncomputer
and JackH....
I had written a Reply here but since I had to Edit part of your reply, I then decided to just delete my reply.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #15 ·
Ouch yeah sorry about that, guess I should ready the restricted words a bit more closely and pay attention to what it is that i am really typing.

I was able to get my hands on the "Windows Vista Home Premium 32-bit with SP1 Operating System Disc" That came with the computer. But without a working optical drive and me not being able to transfet the .iso that is on it to a flash drive... from my ubuntu OS the I am currently using, I'll just have to wait till I get a chance to use someone else's computer for a bit. If anyone has any ideas as to anything else that I could try I'm sure this is still an issue, and always like to get things solved for others.
 

·
Registered
Joined
·
1,959 Posts
{{{Moderator Note> Sorry, TSG's policy has been put in place that we do not support the use of that type of bootdisk}}}...............
As far as I am aware all it contains is the system recovery options. No OS files whatsoever. so I dont understand what the problem is
Im not a Vista user, never have been, never will be.
 

·
Gone but Never Forgotten
Joined
·
17,966 Posts
I know, it has not been put into the Rules yet as far as I know.....so, I am not making a big deal about it, just removing the link.

However.....it was decided, not by myself, that since the Neosmart folks used a Torrent download, that contained MS protected files, that were apparently not proper for them to use, that we would not support the use of that download. The reason is not due to the Torrent.....but that certainly is a part of a bigger picture.

I will have an Admin stop in to further advise. I know there have been several other posts pointing to the same material.

Unless things have changed the link will stay removed, OK? I have already asked in our Mods forum about this.
 

·
Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
Last I heard Microsoft is claiming copyright infringement because they haven't given permission for Neosmart to distribute those files. Thus, we have taken a neutral stance--remove the link and ask the poster (often by PM) to not post the link for that reason, but not call it an infraction of our rules.
 

·
Gone but Never Forgotten
Joined
·
17,966 Posts
I feel it's time it was put out here, so if an Admin does so, that is up to them.

I have been seeing several other threads around Thanksgiving, and nothing was stopped in those. I'm not looking to impose here. Just that sometimes, we discuss things, make decisions, and then kinda forgot to take the next step, I guess. Not a problem.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top