Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Retired Moderator
Joined
·
106,726 Posts
You can mark your own threads solved using the thread tools at the upper right of the screen. :)
 

·
Registered
Joined
·
22,468 Posts
For others that may be wanting the solution:

If the Windows Explorer opens up the Search Companion rather than opening up the actual folder, the default setting for opening a folder is changed.

To correct this:

1. Start Regedit
2. Go to HKEY_CLASSES_ROOT \ Directory \ shell and HKEY_CLASSES_ROOT \ Drive \ shell]
3. Edit the default value to be explorer or none
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top