Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,
Certain files and folders in my External HDD don't show up if I try to view them anywhere other than my laptop. Even after I've checked the 'Show Hidden Files and Folders' radio button. When I plug it into my laptop the folders show up but faintly. When I clicked folder properties on one of the folders, under the General Tab, the Atributes, showed the folder as Hidden. But this option was greyed out. How do I remove the Hidden attribute of this folder?
Please help!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Did a search and found the answer on this website itself! I'm sorry i didn't search earlier. The solution, as provided by user 'the devil himself' is as below:

"Hmm... i Think That windows is treating the folder as a system folder

Download "febooti fileTweak" and install it - http://www.febooti.com/downloads/

Right Click on your Folder you want to remove hidden attribute ... then Go to "Attributes" Tab .. and Uncheck "System""

Thanks!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top