Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
My laptop (Dell Latitude D620, XP SP2) does not use the International access code (eg 00 from most of the world) when dialing an international number. It uses the correct country code (eg 33 for France) and it uses the correct long distance code for in-country calls (eg 0). It also removes the + symbol from the contacts list, it just does not replace the + with 00

Not sure if this a new problem as I have only just added the fax transport. tries uninstall and reinstall to no avail. The only way I can send an international fax is to disable dialing rules and enter the complete number.

Anybody come across this before, I've checked the MS KB but can't find anyting there.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #2 ·
In case anybody stumbles on this with the same problem, I have found a fix. It would appear that there is a typo in the registry. The key:

HKLM\SOFTWARE\Microsoft\CurrentVersion\Telephony\Country List\33

has a Value = "InternationalRule" with data ="SEFG"

This should be "S00EFG" ie the international access code 00 is missing.

I have checked this on 2 or 3 other machnes and they are all the same. I can't believe that I am the only the only Brit trying to fax from France.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top