Tech Support Guy banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Hello all, I'm running Computer Associates Etrust on my computer and its been "frozen" in the same place for the past 8 mins. I have a xp srvc pak 2. Any ideas of what to do? If I stop it now will I lose any info? Plus during the process my desktop picture of my niece disappeared; the missing desktop picture is irrelevent but if I lost that would I have lost something else? Please advice.

Thank you in advance
-jdaries-
 

·
Trusted Advisor
Joined
·
85,516 Posts
You need to be more specific about why it's frozen. Are you running a full system scan for viruses with it?

What version are you using? The current version is 7.0.7.7.

I use this antivirus program in all 3 of my computers(each one has a different Windows version) and it works fine.

It's website is located here.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #3 ·
Hi Flavallee,

The version I'm running is eTrust v.7.0.139, and I am doing a full system c: drive scan. I ran ad-aware before this, closed it out then ran eTrust, I don't have anything else running, eTrust stops not too far into the process at file 2560. The clock is still ticking, I did crtl+alt+delete to see if the program is non-responsive but it shows "running", and when I click the "stop" button im prompted with a window which reads (not verbatim) "...still scanning files do you wish to stop scanning?" I'll leave it alone for 10 mins and it is still at the same place. How may I fix?

Thanks again.
-jdaries-
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #5 ·
Hi Dttri.

Sorry if I am unclear. My problem is that my eTrust (antivirus) "freezes" during its file scanning. I would like to know how I can fix that if possible.
In my last post I am trying to go into more detail about what's happening.
 

·
Registered
Joined
·
163 Posts
Hello,
If you don't want to lose your works, just save them. Then using task manager to kill ETrust. Restart your computer and run it again to see if this happen again.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #7 ·
Hi Dttri,

Yes I thought of that, but I want to leave that as the last option. I'm thinking that there may be some spyware or adware that is causing this problem (if I'm wrong please tell me). Other than Ad-aware and Spybot SD, is there anything else I can run that may help?

-jdaries-
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top