Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi there!

I've got one strange problem over here :confused: that is the same as this guys.

All files that I download that are bigger than 50MB fail in the install/decompressing process?

I've had this computer for three weeks and in the beginning I dl the UT2004 demo with out a problem so it seems that this hasn't been there the whole time.

I'm not much of a computer guy myself but I have 3friends in the field that have come up with 3 different possibilities :)

One thought that Ad-Aware maybe deleted some file?

Do you guys have any idea what could be the problemo ?

Here comes a description of my computer:
AMD Athlon XP2500
Gigabyte K7 Triton Kt600
512MB RAM

Best greetings and hope that you can help me :)
 

·
Registered
Joined
·
8,981 Posts
Try a System Restore selecting a date before the problem began. To access it select Start, Control Panel, Performance and Maintenance, and the option should be within the left top menu.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hi!
Thanks for replying so quickly :up:

Well, I tried to restore to an earlier date at the first sign of trouble but just got a message that it couldn’t do it :confused:

I've done more or less everything that I could think - but so far without any luck.

This doesn't affect anything else and the computer runs smoothly. I thought that online gaming would be affected but it’s okay.

It only effects "big" downloads that have to be installed/decompressed ....strange thing indeed :(

Well – I’ve got a friend coming over that’s gonna check it out for me so maybe he’ll discover something?
I’ll let you know what it is if he finds something.

Greetings,
Ingi
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Hi!

Well - waddayaknow!

It was Acrobat Pro ...don't ask me why?
I had installed Acrobat about two weeks ago and had been suffering problems with Office2003 since then with out figuring out that the problem had been connected with Acrobat.
Then today I got an error message that indicated that Acrobat was some how conflicting - so I uninstalled it.

Then "for the heck of it" tried to install the Patch to BF1942 that I had just downloaded this morning (once again) and had experienced the same decompressing problem ....but this time it worked!! :)

These computers can be funny things - but I'm a happy boy/man ;) ...now :)

Thanks for the suggestions ....I'm off playing BF1942 :D

Greetings,
Ingi
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top