Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
After placing a cd into my dvd-rom drive, I get a " device not ready" message when I double click the drive. My burner works just fine. Please Help! I tried another driver, and many other tactics. Nothing seems to work. Im at my wits end with this one. Willing to try anything.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
I dont know what software. Im a dummy! :)
I have a cdrw drive also, it works perfectly. They are both on the same IDE ribon. DVD rom is set @master, cdrw slave. All ribons connected securely. IDe setting say's: Prim master-Hard disk
Prim slave- none
Second master- cd rom
Second slave- cd- rom.
What do I do?
 

·
Registered
Joined
·
4,168 Posts
I use a program called "PowerDVD" Player to display my movies. Some of the movies I have watched gave me the option to install software of the dvd and after trying it once with problems I do not install it anymore. I believe PowerDvd is available on the net but not sure where. It works great for me. Looked for drivers for your DVD but could not find any. Maybe somebody else can help you there.
 

·
Registered
Joined
·
4,168 Posts
BTW I also have mine configured the same way with no problems. Also I have my audio cable hooked to my dvd and use it to play my music cd's.
Also in control panel > system > device manager > It should list your drive as a dvd drive and probably will say Samsung sd-604. Click on it then click properties and see if auto detect is checked. This lets it detect the dvd when inserted.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
I might be confused. I get to my bios by hitting delete during boot up. Once I enter, my bios has like 4 different areas that I can choose from. When I choose Auto detect, It opens up and starts to detect my IDE settings. Thats when I noticed that my cd rom is set at sec master and sec slave. For some reason it doesnt aout detect my DVD-rom. However, I do see it listed in the dos section during start up. Does this make any sense?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
Problem solved!!! After trying everything else, I decided to try out a new cd-rom. After installing it, everthings fine. Problem must have been with the DVD-Rom drive. Probably went bad.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top