Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
865 Posts
Discussion Starter · #1 ·
have a new compaq 1200US with windows me. all my previous computers using me gave me a message when i deleted to send the deletion to the recycle bin. this computer asks me to confirm the deletion and when i click ok gets rid of it without any way of sending it to recycle bin. what & where are the setting that i need to change. HELP !!!!!

herb
 

·
Registered
Joined
·
2,736 Posts
Right-click on Recycle Bin and choose Properties. Remove the check next to "Do not move files to the Recycle Bin."

If that is not the prob, do you already have files in your Recycle Bin? Could be you're already at your max size set for it.

Also, where are you deleting the files from? If not a local drive, they will not be stored in your Recycle Bin.
 

·
Registered
Joined
·
243 Posts
I believe this fix is the same for ME as it is for Win98...

Right click on the recycle bin, click on properties and uncheck where it says "do not move files to the recycle bin.
Remove files immediately when deleted"



Hope this helps
 

·
Registered
Joined
·
865 Posts
Discussion Starter · #4 ·
angel, went into right click on recycle bin & properties & local disk "c" ......but the box to check is greyed and is not checked but does not allow me to check or uncheck if i wanted to.
also storage is set at 867 and i am not able to move the indicator when i double click it in an attempt to reduce the size of storage.

HELP AGAIN!!!!!

HERB
 

·
Registered
Joined
·
865 Posts
Discussion Starter · #7 ·
angel, don't know if the reply goes only to you......but i wanted to thank jest8 for his reply as well.
if it just gets to you, please forward my thanks to him.



herb
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top