Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, I need some help. I recently had a problem with my motherboard. So I went and bought another one. When I connected it, the first time I started my computer, the PSU fried. Then I discovered my new mainboard was fried too. I went to buy those 2 things brand new, I connect everything, I install Windows, everything looks fine, then 3 days later, my computer freezes, I restart, and windows won't load, it restarts before loading windows.

I tried installing a new version of vista, at the very en of the installation I get this code error "No disk, 0xc0000013", I did this a couple of times.

Then I figured it must be mi hard drive, so I try the same thing on another hard drive, same thing.

I tested the RAM on another computer but it seems fine.

I don't have a spare computer to thest mi CPU. I really need to know what can the problem be. Please help, I'm desperate.Hi, I need some help. I recently had a problem with my mother board. So I went and bought another one. When I connected it, the first time I started my computer, the PSU fried. Then I discovered my new mainboard was fried too. I went to buy those 2 things brand new, I connect everything, I install Windows, everything looks fine, then 3 days later, my computer freezes, I restart, and windows won't load, it restarts before loading windows.

I tried installing a new version of vista, at the very en of the installation I get this code error "No disk, 0xc0000013", I did this a couple of times. Xp installation also fails.

Then I figured it must be mi hard drive, so I try the same thing on another hard drive, same thing.

I tested the RAM on another computer but it seems fine.

I don't have a spare computer to thest mi CPU. I really need to know what can the problem be. Please help, I'm desperate.Hi, I need some help. I recently had a problem with my mother board. So I went and bought another one. When I connected it, the first time I started my computer, the PSU fried. Then I discovered my new mainboard was fried too. I went to buy those 2 things brand new, I connect everything, I install Windows, everything looks fine, then 3 days later, my computer freezes, I restart, and windows won't load, it restarts after loading windows.

I tried installing a new version of vista, at the very en of the installation I get this code error "No disk, 0xc0000013", I did this a couple of times.

Then I figured it must be mi hard drive, so I try the same thing on another hard drive, same thing.

I tested the RAM on another computer but it seems fine.

I don't have a spare computer to thest mi CPU. I really need to know what can the problem be. Please help, I'm desperate.
 

·
Premium Member
Joined
·
52,926 Posts
Do you have a card reader or USB drive, or printer with a USB card reader built in connected to the computer while installing Windows? If so I'd disconnect any card reader or USB device, delete all partitions off the drive and do a new install.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
While I was writing this question on my brother's computer, I was doing the exact thing you said about deleting partitions, Triple6... I did a clean install by formating my c: drive. Lucky enough I have two partitions, one for all my files and one for the system. XP is god to go on my computer now, so I figured I will backup all my files on D: and then delete all partitions, re-partition my HDD and install vista. Thank you very much for your help, yo sure work fast and good.

It's funny you always think about the most complicated solutions for a problem and it turns out to be a simple fix.

I got all paraoind since my first motherboard died on me, then the new one that fried amongs the PSU, then stupid Itunes 8 was giving me BSOD everytime I plugged my ipod. All that in one week...

Well, thanks for your help. :)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top