Tech Support Guy banner

Solved: CPU name changed

964 Views 12 Replies 3 Participants Last post by  GripS
Ok, I am having this very unique problem or atleast unique to me.. When I check system information Im told Im running a amd anthlon at 1300mhz, but my CPU I am currently using is a amd antlon xp 3000+ which atleast the last time I checked was running around about 2.2ghz..

Nothing has changed since then or since I purchased this pc from best buy quite a while back. So any ideas as far as what is going on here and how I can correct this issue would be appreciated..

Thank You.
Not open for further replies.
1 - 8 of 13 Posts
Hmm it appeared that some settings where changed in the Cmos of which I did manage to correct the problem. To answer your question I was getting the information from system properties built into Windows so I would assume that the information listed would be correct.

Now to clock my cpu speed I use cpuinfo version 1.3a and says my cpu is running on average from 2207.4..

Thank you for the quick response.
Darn the cpu reset it self again, but heres the kicker this time the fields I need to change to the cmos are greyed out.... I checked the battery and it appears to be fine and the date and time as well as other setting are not being changed just the cpu... Is there any other way to change these settings without the Bios? or maybe a means of correcting the problem in the Cmos...

Any ideas?

Thank you
I managed to figure out the cause of the problem.. It appears that I am missing a FSB jumper entirely. I swapped out the slave HD jumper as a means of resolvling the issue but this does not appear to work.Either way I set the jumper it runs at 1300/100mhz=/. I've tried reseting the bios by several means including removing the battery for up to a minute but nothing appears to have any form of success in the slightest.

Now this has brought me to the conclusion of flashing the bios but the question is would this resolve the issue at hand as well as is there a reasonably simple means of doing so using a CD-R as opposed to a floppy?

Thank you.
Wasn't sure what all you need from that program so heres part of it...

CPU-Z version 1.38

Processors Map

Number of processors 1
Number of threads 1

Processor 0
-- Core 0
-- Thread 0

Processors Information

Processor 1 (ID = 0)
Number of cores 1
Number of threads 1 (max 1)
Name AMD Athlon XP
Codename Barton
Specification AMD Athlon(tm)
Package Socket A (462)
Extended CPUID 7.A
Core Stepping
Technology 0.13 um
Core Speed 1302.9 MHz (13.0 x 100.2 MHz)
Rated Bus speed 200.4 MHz
Instructions sets MMX (+), 3DNow! (+), SSE
L1 Data cache 64 KBytes, 2-way set associative, 64-byte line size
L1 Instruction cache 64 KBytes, 2-way set associative, 64-byte line size
L2 cache 512 KBytes, 16-way set associative, 64-byte line size
FID/VID Control no
K7 Thermal sensor yes

Thread dumps

CPU Thread 0
Topology Processor ID 0, Core ID 0, Thread ID 0
Type 02001002h
Max CPUID level 00000001h
Max CPUID ext. level 80000008h

Function eax ebx ecx edx
0x00000000 0x00000001 0x68747541 0x444D4163 0x69746E65
0x00000001 0x000006A0 0x00000000 0x00000000 0x0383FBFF
0x80000000 0x80000008 0x68747541 0x444D4163 0x69746E65
0x80000001 0x000007A0 0x00000000 0x00000000 0xC1C3FBFF
0x80000002 0x20444D41 0x6C687441 0x74286E6F 0x0020296D
0x80000003 0x00000000 0x00000000 0x00000000 0x00000000
0x80000004 0x00000000 0x00000000 0x00000000 0x00000000
0x80000005 0x0408FF08 0xFF20FF10 0x40020140 0x40020140
0x80000006 0x00000000 0x41004100 0x02008140 0x00000000
0x80000007 0x00000000 0x00000000 0x00000000 0x00000001
0x80000008 0x00002022 0x00000000 0x00000000 0x00000000

MSR 0x0000001B edx = 0x00000000 eax = 0xFEE00900
MSR 0xC0010015 edx = 0x00000000 eax = 0x04090008


Northbridge NVIDIA nForce2 IGP rev. A2
Southbridge NVIDIA nForce2 MCP rev. A4
Graphic Interface AGP
AGP Revision 3.0
AGP Transfer Rate 8x
AGP SBA supported, not enabled
Memory Type DDR
Memory Size 512 MBytes
Memory Frequency 167.0 MHz (3:5)
CAS# 2.5
RAS# to CAS# 3
RAS# Precharge 3
Cycle Time (tRAS) 7

Memory SPD


Memory type DDR
Manufacturer (ID) Samsung (CE00000000000000)
Size 512 MBytes
Max bandwidth PC2700 (166 MHz)
Part number M3 68L6423DTM-CB3
Serial number F1063FD9
Manufacturing date Week 69/Year 03

Number of banks 2
Data width 64 bits
Correction None
Registered no
Buffered no
EPP no

Timings table
Frequency (MHz) 133 166
CAS# 2.0 2.5
RAS# to CAS# delay 3 3
RAS# Precharge 3 3
TRAS 6 7

Dump Module #1
0 1 2 3 4 5 6 7 8 9 A B C D E F
00 80 08 07 0D 0A 02 40 00 04 60 70 00 82 08 00 01
10 0E 04 0C 01 02 20 C0 75 70 00 00 48 30 48 2A 40
20 80 80 45 45 00 00 00 00 00 3C 48 30 2D 55 00 00
30 00 00 00 00 00 00 00 00 00 00 00 00 00 00 10 27
40 CE 00 00 00 00 00 00 00 02 4D 33 20 36 38 4C 36
50 34 32 33 44 54 4D 2D 43 42 33 20 4D 44 03 45 F1
60 06 3F D9 00 43 41 41 38 32 30 31 00 00 00 00 00
70 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00


Sensor Chip ITE IT8712

The mother board is a Fic-AU31 which there is very little support info and the FIC site doesnt even list this motherboard but it is infact the motherboard that came with my emachine pc.. lol

Now I am sure the cpu is indeed an amd anthlon xp 3000+. I have yet to remove the heatsink off the cpu but it did run at the correct speed at one point and time..

Another problem I have encountered is with the bios.. Now it appears if I flash the bios I still wont be able change the multiplier or anything else relating to the cpu within the bios which at this time leads me to believe that I need to flash it with a modded bios but this is very iffy in my oppinion as I have no way to be sure if these modded bios are even the correct version for my M board...

Thank you for the response...
See less See more
It's running at 1.632 v according to cpu-z which I do believe is indeed the correct voltage. I followed your steps to a good Cmos clear but to no avail.. I guess I may have no other choice other than to flash my bios with the modded ones which allow easy configuration of multiplier and Bus, but before I do I would like to get a basic understanding of the actual bios version as to make a comparison between it and the modded versions. Is there any way to extract my bios version to windows easily with out a floppy drive?

Thanks again..
Ok I have found both versions and the modded version appears to be correct which I obtained from-

Now I just have one delima I could use Winflash to flash the bios right from windows or flash it with a Cd-r somehow. Now I heard ISO flashing is possible and may be my best choice as I have no floppy drive but dont have the slightest clue how to begin.. Any help would be greatly appreciated.

Thanks again..
Problem solved... flashing the bios using Winflash and the modded bios did the trick..I just had to reconfigure setting in the Cmos.

Thanks for all the help folks.
1 - 8 of 13 Posts
Not open for further replies.