Tech Support Guy banner

Solved: Constant USB error on XP without any USB devices attached

2290 Views 16 Replies 5 Participants Last post by  bbearren
Im having a problem with the USB error bubble popping up constantly.. Sometimes i will get an hour or two without the bubble coming up.. but usually it pops up bout every 2-5 seconds.. As you could probably guess this is interferring with how my computer is operating.. It freezes up alot but it will resume after the freeze.. If i restart sometimes that will help a little by cutting down how many times the bubble comes up.. I dont have anything plugged into the USBs But i do have a modem connected by ethernet.. The error bubbles say USB device unrecognized after clicking on it it shows one unknown device.. I have tried powering down and shutting off the power strip.. And unistalling all devices and rebooting.. I havent tried updating my BIOS, repairing my OS install, or installing motherboard chip sets cause i dont have a clear idea of how to do that.. All of the USB ports dont work an the devices do work on another computer..
Not open for further replies.
1 - 17 of 17 Posts
Use a flashlight and look in All your usb sockets, be sure someone did not poke something in it and cause damage, shorting the connections.

Do you have a card reader built in the PC?

All of the USB ports dont work
The usb controller on the motherboard might be defective, in this case you would have to replace the motherboard, probably cheaper to get a new PC.
oh no :(

Im not sure about the card reader.. I dont know how to find out if i do have one..

Nothing was stuck inside the ports.. The day this started We had a really bad storm.. It knocked out the power off an on 3 times before it went off for good for the next four hours.. the 2nd time the power went out i unplugged my computer cause of the off an on.. I am getting power from them though.. If i connect an Ipod or Camera it charges up as normal but thats all it does is charge the power the device isnt recognized.. Dont know if it helps my case at all but my hadrdrive was just replaced almost two months ago..

Theres absouluetly no way to operate USB devices on this computer?

Also is there any good links on how to do the things i listed in my 1st post?
Check the owners manual for the location of a card reader if you have one. Some are installed in a drive bay, others are just slots in the front panel, or under a cover. If you have one, you can unplug it from the motherboard and see if it is the culprit. Be sure to note the position of the wires so you can reconnect it correctly. Most OEM systems have the Owners Manual on the hard drive, or it can be downloaded from the manufacturer's support site. You could also have a USB Floppy Drive if your system has a floppy drive, rather than a standard Floppy Drive, which uses a wide 34 conductor ribbon cable.

Sounds like a hardware problem, but could be a corrupt driver.
You can try re-installing the USB drivers.
Right click My Computer, click Manage
Click on Device Manager
Look for anything with a Red X or a yellow Exclamation point.
Double click any device with one of those marks and check the Device status section and report back.

To re-install, you would right click and uninstall everything under Universal Serial Bus controllers, then reboot. The system should detect and re-install the drivers.

If it is the hardware, you can disable the onboard USB controllers (In the BIOS would be best, and in Device Manager) and install a USB controller card. These can be found for $6-$30, and most provide 4 external ports and one internal (for card readers/usb floppy)
USB Addin Cards at Newegg
See less See more
I have tried reinstalling USB controllers in normal and safe an neither worked..

I looked over the owners manual.. And i dont think i have what you are talking about.. Heres a link to the manual i was looking at could you skim over it just to make sure..

Im pretty sure i have just the standard floppy drive.. I checked under floopy drive in the device manager an it said standard nothing about a USB floppy..

When i Bought this computer i only got the OS cd to go with it this is the 1st time ive seen that manual and the 1st time ive noticed that flap with the two extra USBs.. Tested those out a bit.. the ipod was regonized in the itunes program but i didnt see it in the device manager.. Tried a Logitech USB mouse and the light would flicker when pluggin it in.. And i Tried a printer and during installation after following the on screen directions on how to connect the printer I would have to wait a little bit and then it would say the printer is not connected..

So am i backed into the whole new PC corner?
See less See more
I don't see any mention of a Card reader and the floppy looks like the standard type that uses a 34 conductor ribbon cable instead of USB.

Sure sounding like a hardware problem with the USB controller.

You can try running the Dell diagnostics, see if it has a test for the USB controllers and can confirm that there is a problem with the USB controller. Without some type of loop back device to communicate with I'm not sure how useful the test would be though.

The BIOS (System Setup on pg 111) only has an ON/OFF setting for USB Devices, so I doubt if that would have any bearing, but only takes a few minutes to turn off, reboot, then turn back on.

Re-installing the chipset drivers is worth a shot as well. They can be downloaded from the drivers page.

The system has 3 PCI slots and one PCI-E slot; if you have a dial-up modem and are using an option sound card instead of the on-board Audio that would still leave one PCI slot free. USB add on cards also come in the PCI-E flavor as well and include Firewire ports, but are more expensive than the PCI version. Still cheaper than a new PC (but not as much fun:D)
See less See more
Is the OS cd you got with the computer a windows installation cd or a Dell recovery cd? It`s possible that your motherboard chipset drivers, and other drivers are not installed, depending on which OS cd you have. To answer your questions from post 1, i wouldnt worry about updating the bios unless that proves to be the problem, if done wrong you can render the motherboard useless. Repairing your OS will depend on which OS cd you have also, some versions of windows have a repair install option, not sure about the recovery cd. Installing the chipset drivers is fairly simple. Have a look here for info and you can download the correct drivers for your system.
I use one of the Linux live cd`s for checking hardware. There are many to choose from, my favorite is Puppy Linux, it`s small, has good hardware detection, usb support, windows fat32/ntfs read/write support, and is a good data recovery tool. You can go to Distrowatch and get any version you want, download the .ISO file and burn it as a disk image. Boot it up and if your usb and other devices work ok with it, your hardware is probably ok and you have a driver/installation problem.
It`s also possible when you installed the new hard drive something got knocked loose, check all your connectors on the mb.
See less See more
Sorry for the delay..

I tried running dell diagnostics but after choosing Boot to Utility Partition i got this message and couldnt go any farther..
"Utility Partition not available- F1 to retrey boot, F2 to Setup Utility"

Reinstalled chipset still no success..

I dont have the option sound card on this PC just the on-board Audio..

So i can get a card to install for USBs?

The OS Cd is windows OS reistallation CD.. so should i try an repair the windows XP?

I tried and tried and just couldnt burn that ISO file to a disk.. I have Nero
See less See more
In Nero, make sure you select CD in the upper right hand corner. Under " Copy and backup", select "Burn Image to disk". A window will pop up allowing you to navigate to the folder where the .ISO file is, at the bottom under"Files of type", click on the arrow to expand the menu and select , "Image files{*.nrg, *.iso, *.cue}, then you`ll be able to see the .ISO files when you navigate to the folder with the drop down menu at the top. Click on the .ISO file and that should take you to the Image recording page in Nero , set your burn speed ...ect and it should start the burn.
After clicking on the Iso file i saved Nero gives me this window.. The entered block siz does not correspond to the image length.The block image size maybe wrong.Do you want to correct the value or ignore the problem?
When i Ignore it takes me the burn screen after clicking next it gives me a save window? I tried saving it to the CD But it said "D:\ is not accesible. Incorrect function." if i just click save it save it to my documents and begins burning process an literaltly the nxt second it says its finished.. of course its not on th CD..
When trying to correct. It gives me a "Foreign Image Settings" window.. 1st option is "image Type" under that is a scroll box with type of image.. i have 4 options "Data Mode1" "Datamode2" "Audio" and "HFS" with a check box labeled "Raw Data".. the 2nd part of this window is "settings" instead of trying to explain im goin to recreate this part of the window.. Looks like this..

"Block Size (bytes):" *Scroll Box* 2048
"Image Header Size (bytes) *box*0
"Image Trailer Size (bytes) *box* 0
*Check Box* Scrambled
*Check Box* Swapped

Hope that helps if needed i can post an image of the box.. * these are just a warning for the type of box.. played with all the options that had a scroll box or a check box.. didnt burn just saved a file in my documents..
Thats odd, what version of Nero are you running? How large is the file that you downloaded, and which version did you download? The downloaded .ISO file should look something like this and have around 95-100mb.
Sounds like maybe you downloaded the zip file?
Yea i think i downloaded the wrong one..I picked an ISO file but just got a page full of txt i tried saving that as an ISO but didnt work.. Please explain how to find this file..

Also The error bubble is Really starting to hurt my computers performance is there any way to turn it off till i get it fixed?
Ok, use this link.
Scroll down till you see this file and download it.
puppy-4.1.2-k2.6.25.16-seamonkey.iso 07-Dec-2008 20:53 94M
To disable the bubble for now(maybe), open device manager and disable your usb devices. This wont have any effect on them working in Puppy when you get it to boot.
I downloaded the exact file an It still downloads it as a rar file
If you have WinRAR installed it associates itself with ISO files. If you haven't installed something later that associates itself with ISO files that would be normal. All ISO files on my system appear as WinRar Archives. Shouldn't affect burning them to disc.

Might try a different burning software.
This one is simple. Install, then right click an ISO and choose Copy image to CD
ISO Recorder
Another free program, with a lot more options:
Img Burn
Sorry for such a delay.. my modem was no longer recognized.. But my problem has been solved.. I had an electrician working in my home and while i was on my PC he zapped the power to the whole house twice.. Ever since then everything is working fine again.. Happy accident.. Thinking cutting the power to the PC for 30 mins is too long..

Anyway Thanks for your attention and help to this matter :)
Much Appreciated :)
Have you tried uninstalling all instances of USB in Device Manager, one by one, then rebooting the PC?
1 - 17 of 17 Posts
Not open for further replies.