Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
This is an issue I've never seen before.

We replaced someone's computer's power supply here at work and had issues with the hard drive after putting the new one in. We figured out how to get the computer to boot with the drive again (still not sure what was wrong before), but now we seem to be stuck at the login screen. When the login screen comes up, it says we need to re-activate Windows XP Pro in three days because of changes to the drive. We usually click no, but we did try yes once to see if it would fix anything. We couldn't activate it over the internet, so we figured we'd come back to it.

Here's the issue: when she logs in, it looks as though it's going to start up. The background shows up for a second or so and then it just returns her to the login screen.

Not entirely related: I also can't seem to get into Safe Mode. No matter how many times I try pressing, tapping, or holding F8 (I've also tried ESC, F2, F4, F10, and F12 just because), it just goes straight to the Windows XP loading screen and then to the login screen.

I'm stumped!

Side note: the hard drive works on all other computers. I took the drive out of the computer I use here at work and put hers in and started it up and logged in with no issues. What is going on?
 

·
Registered
Joined
·
230 Posts
It's the windows activation nonsense booting you back to login. Either contact MS or reinstall windows. There are other ways to get through that problem, but it would violate the terms of techguy and have MS down our necks.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
The thing is, on this computer the same error comes up that tells me to activate, but it doesn't bring me back to the login screen. It actually logs in with no problem.

I'll try calling in the morning though. Thanks.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top