Tech Support Guy banner
Not open for further replies.
1 - 4 of 4 Posts

87 Posts
Discussion Starter · #1 ·
I am running windowsME on an E machine with 256M RAM.
Installed a HP Business Inkjet 1100d printer about 6 months ago.

Now, I get a message that the computer can't find the software for the printer.

I tried to reinstall the software with the setup CD.

While reinstalling the software I got these error messages:

On the installer information Screen;
Internal error 2893
hp business inkjet 1100 series

After clicking OK, goes the next screen and displays the message:

Name must be less than 23 characters

The name has been put by the software and is "hp business inkjet 1100 series"

By deleting 2 characters for the name and clicking OK, Goes to the next series of screens. Runs until I see "Copying Plug and Play Files"

Then there is this message form the Setup Screen:

The hp business inkjet 1100 series Setup progarm has
encountered a severe error and will now exit.
Restart your computer and run Setup again.

After restarting computer and running Setup again, Get the same error messages.

36 Posts
To wwrenn1:
First click on printer folders under start button - settings - printer and
then look to see if the printer exists. If it does remove it, but before you
delete the printer, i would turn off any antivirus and spyware first. Then
reboot and check printers folder to make sure the printer is gone. Then
turn off the antivirus and spayware again. Then insert the cdrom and
goto the printers folder and select add printers and under the have software
point to your cdrom. That should install the software. with no issue, I
just got a strange feeling your antivirus and spyware software is causing
the problem. I could be wrong but the odds are on my side.
Hope this helps. Flixx
1 - 4 of 4 Posts
Not open for further replies.