Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
786 Posts
Discussion Starter · #1 ·
I have just downloaded two identical Scouting videos from YouTube using the KeepVid.com program. One of the files is in .flv format and plays OK on GomPlayer (as all .flv files have always done) but the identical file is in mp4. format (a little larger) and when I ask GomPlayer to play it the picture shows but there is no sound. I get a message saying I need another codec and providing a link to a codec download site. I downloaded ffdshow.exe and coreaacSetup.exe and placed them in the GomPlayer Program site folder. I restarted the PC but the position is unchanged.
I notice there are a number of .exe files in the GomPlayer folder site but I don't know if some of these are codecs. I have hesitated to click on the new .exe files so can someone please tell me what to do?

Thanks.

johnni
 

·
Retired Trusted Advisor
Joined
·
34,806 Posts
YouTube Terms of Service

Content on the Website is provided to you AS IS for your information and personal use only and may not be downloaded, copied, reproduced, distributed, transmitted, broadcast, displayed, sold, licensed, or otherwise exploited for any other purposes whatsoever without the prior written consent of the respective owners.
I don't think we'll be able to help you with this one. Sorry.
 

·
Registered
Joined
·
786 Posts
Discussion Starter · #3 ·
I managed to solve this by clicking on the coreaacSetup.exe file, but before this I also clicked on the ffdshow.exe file which caused all sorts of cleaning rubbish to install itself on my PC. There was no way to remove it so I had to do a system restore and then reinstall GomPlayer afterwards reinstalling the coreaacSetup.exe again and reload. My one and only .mp4 file now plays OK, but I will probably stick to .flv files.

johnni
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top