Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have Windows XP.. and am using Outlook Express
When I am in an Email and click on a URL to go to a website, nothing happens. I have to copy and paste the URL.
I recently had this problem and cannot seem to find the answer again. I do remember that it was several clicks and verifying and prob was solved.
Please help again! I will copy it this time and save it for the future.
I don'[t know why it keeps turning off.
Thanks for helping :eek:
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hi Phantom010,
IE is set as Default browser. I also checked the values for URL:Hypertext Transfer Protocol and it is correct. Anything else I can check as I still am not able to click on URLs?
 

·
Retired Moderator
Joined
·
14,171 Posts
Hi My85260

Close Outlook Express,
Control Panel > Internet Options > Program tab
In the: E-mail field, click the drop down arrow and select: Outlook Express to be the default email program.

If Outlook Express is already selected, select a different email program.
Click: Apply then go back and select: Outlook Express
Click: Apply, OK to save and close.

Start Outlook Express and test the links, let us know if that works for you or not.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Phantom010 Thank you for all of your assistance. :up: I did all of the dll things and re-started and all is well.

EAFiedler - I made sure that Outlook Express is the default Email Program and it is. A-O-K

Thanks again. I am glad you are out there:D
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top