Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've had this problem going on for a few months now, looking it up and doing all sorts of things to attempt to resolve it but so far I've had no luck. Programs such as World of Warcraft Downloader, iTunes, Spybot S&D Updater are unable to connect to the internet, saying there is no connection or that they are unable to initialize streaming. Other programs such as Mozilla, Z/CMUD, Malaware Bytes Updater all can connect without any sort of problem. I've got Microsoft Security Suite on my computer as well as a number of other antimalware programs, running them pretty religiously, lately they come up clean and I still cannot resolve this problem. Thank you.
 

·
Banned
Joined
·
24,388 Posts
This type of problem is usually caused by a firewall or other security app. Since you say you have several installed, I would suggest you disable them and see which one might be causing a problem.
 

·
Registered
Joined
·
4 Posts
officer rabbit,
you need to remove the so called anti malware programs,, just have 1 prog for antivirus and 1 prog for malware the choice is your but I know from experience that more than 1 of these programes on your machine Will cause this type of problem they try to block each other..try Avira antivirus its free but if you pay it will do the lot.
Hope this helps.
 

·
Super Moderator
Joined
·
82,234 Posts
Adding to DoubleHelix's post check Control Panel - Internet Options - Connections tab - LAN Settings. None of the 3 choices on that page should be selected.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks all, I got rid of everything but the Microsoft Security Suite and Malaware Bytes. TerryNet that solved my problem right there, the third option for a proxy was checked, I unchecked it and everything seems to be connecting now.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top