Tech Support Guy banner
Not open for further replies.
1 - 4 of 4 Posts

· Registered
23 Posts
Discussion Starter · #1 ·
When I want to move something to, or download anything to My CD drives I can
not get past the message "please insert a disk into drive (which ever)".
Neither drive will recognize that there is a empty disk in the drive. I've tried different
media and various makes of CD's and DVD.'s. I can burn a disk in the Cd/DVD
drive using "Nero". And both drives will open if there is data, music, or pictures
on the disk in either drive, but I cannot open a blank empty disk unless it is
in conjunction with something I'm doing with Nero.

There are no yelow symbols in device manager. And I have uninstalled both
IDE channels that the optical drive is on and on reboot win 2000 reinstalled them automatically. I have updated the firm ware for each drive. Replaced the USB cable
for the external drive and before I reloaded the updated firm ware I uninstalled both
drives and reinstalled with the updated firmware. My three malware/spyware
programs have been run as has both of my virus programs.
I've also run the PC tools Registry Mechanic And other things like Error Nuker.

The external drive is a Memorex 16x CdRW/DVDRW double layer 2 USB device.
The other drive came with the computer and it is a TSST Corp CD Rom sh-c522c.
I had a third drive installed - it had the same problem- and someone told me that the
Iomega drives + software were notorious for causing problems, so I unplugged it and uninstalled the sodtware.

Help will be much appreciated.

· Retired Moderator
110,551 Posts
You can mark your own threads solved using the thread tools at the upper right of the screen.© :)
1 - 4 of 4 Posts
Not open for further replies.