Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
279 Posts
Discussion Starter · #1 ·
Hi, I have 2 fans on my case (thermal take Soprano DX) one at the front bottom, one at the back top, now every time i turn my pc on they move about 5 mm then move back 5 mm and stop and i have to push it with my figure to get it going, any ideas how to make them start up automatically? i was thinking because its a new pc, but its been about a week now and its still now working :(

Any help would be appreciated
 

·
Registered
Joined
·
7,800 Posts
Hi, I have 2 fans on my case (thermal take Soprano DX) one at the front bottom, one at the back top, now every time i turn my pc on they move about 5 mm then move back 5 mm and stop and i have to push it with my figure to get it going, any ideas how to make them start up automatically? i was thinking because its a new pc, but its been about a week now and its still now working :(

Any help would be appreciated
Are they plugged into the motherboard or to the power supply?

If its the motherboard, you should be able to set them to always be on in the BIOS.
 

·
Registered
Joined
·
279 Posts
Discussion Starter · #5 ·
looks like the back fan draws power from the psu and the front from the mobo ........ not good that they dont spinup when u start your computer :confused:

no, they both have power supply connectors, those cords u see at the front are for a the leds and power on / reset button

they spin abit lol, and btw, i have the fans plugged into the fans spots, the psu comes with 2 cords that says fan only. (power cords obviously)
 

·
Registered
Joined
·
279 Posts
Discussion Starter · #10 ·
Solved, the case fans were plugged into the fan only plug (from psu) and they wernt gieing enough power, i plugged them into a normal power cable and now she works perfectly
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top