Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
IBM laptop( type 2723-6LU )with xp pro. wireless router is d-link(dir 625). Wireless adapter is a philips dual band wi-fi wireless mini pci adapter and also in device manager it states there is an Intel Pro/100 VE network connection. Now I can get a connection without securing the network but when I try to secure the network I get this message: You chose to use wpa encryption, but your wireless network adapter does not support wpa.I called IBM and THEY say it does but gave me a driver to download(migr-55359) but no dice. Since my warranty is over they really dont try to help/ solve this. feel like throwing this $2000.00 POS out the window as I dont have any trouble with my DEll laptop. I also went to windows knowledge base and did the wireless zero configuration but still cant get laptop working in a secure network. Any help would be great. Thx to all.
 

·
Registered
Joined
·
125 Posts

·
Super Moderator
Joined
·
65,526 Posts
so WPA is working on DELL and router all OK
its just the
philips dual band wi-fi wireless mini pci adapter
which will not work in WPA

correct ?
 

·
Super Moderator
Joined
·
82,234 Posts
Please excuse these two "dumb" questions, eric23. After downloading did you install the updated driver? Did you then check in Device Manager to make sure the correct version is indeed installed?
 

·
Super Moderator
Joined
·
65,526 Posts
:up:
Would you now mark this thread solved - which you have the power to do from your first post.
goto
Thread tools>
Tick - Mark Solved

Thanks :up:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top