Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #1 ·
I am using Word 2003, and do not see either a minimize or restore button on the taskbar when I have an open document, only a close button.

If I want to go to another window, I have to close down Word, and wonder if anyone can tell me how to include a minimize and a restore button.

Thanks.
 

·
Trusted Advisor
Joined
·
6,911 Posts
I think the normal.dot file has gone corrupt on you.
Search for it (ther may be more than one), it should be in a folder Templates or equivalent if your system langua is non english.
Make sure Word is closed, renamen the found normal.dot to normal.old ore something (not extension dot) and restart word, you basic settings will be there again.
If you didn't have any special configured buttons you can leave it and it should work.
I hope it helps, it won't hurt, normal.dot is something like what autoexec,bat is / was to MS-DOS
 

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #3 ·
Sorry - I just about understood most of your reply, and I think that I have changed the file called normal (there wasn't a normal.dot) to normal.old, as you suggested, but it has made no difference.
 

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #4 ·
Re my earlier reply - have now found normal.dot after carrying out a search, and amended to normal.old.

Still no minimize or restore buttons in Word!
 

·
Trusted Advisor
Joined
·
6,911 Posts
There is another posibility.
Check the WRDSTART folder in your documens and settings,
If I have it correct:

C:\DOcuments and Settings\<username>\application data\Microsoft\Word\wrdstrat

This is the wordt startup, if it contains a file with extension dot or doc it will always open this file when word is started, if this folder is empty then I don't know.
Make sure you have the show hideen files and folders on in your explorer settings.
 

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #8 ·
In the right upper corner, there is the normal three boxes, but just underneath them there is only an X, that is, no minimize or restore boxes. If I look at my Excel program, these three boxes are all there, enabling me to minimize,etc., but that is not the case in Word.
Re the Wordstart folder, this is showing as empty, but I'm afraid I don't know how to show hidden files and folders - can you advise, please. Thanks.
 

·
Registered
Joined
·
1,086 Posts
What is in the "normal 3 boxes"? That is where your minimize/maximize symbol should be!

To show hidden files/folders in Searth, click on Advanced Search and then click on Include ... hidden ... files.
 

·
Trusted Advisor
Joined
·
6,911 Posts
When you open Windows Explorer, there is a tab under Tools and Otions, then you have a tab View and there is an option to show hidden files.
 

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #11 ·
Reply to EBSchrader - in the "three normal" boxes it does indeed show the minimize, restore and close icons. However, my problem is that, when I want to minimize only the document I am working on temporarily, and open another document, if I click on the minimize icon at the top right, the entire Word program will minimize. But in my Word program, immediately under these three boxes, alongside the text "Type a question for help" there is only a box with a cross in it. As I mentioned previously, if I open an Excel document, there are three boxes to the right of that text, but not in Word, and I think there should be!

Reply to Keebellah - have looked as you suggested and the "Show hidden files" option is indeed checked.
 

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #12 ·
Folow-up to my recent post - I have now discovered that if I go to "Tools/Customize/All Commands" in Word, I can drag "DocMinimize and DocMinimize" icons on to the toolbar at the top. That seems to have solved my problem, but thanks to you for helping me! Best regards.
 

·
Trusted Advisor
Joined
·
6,911 Posts
And now I know what you wanted, the option as you mentioned in Excel does not exist in Word.
You swithc beteween documents unde the menu option Windows
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top