Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter · #1 ·
(need somewhere to start so any suggestions as I get inside my pc will be helpful)
I have just recovered from some registry problems that caused me to restore my pc, non-destructive mode . Had some problems along the way and if you want to read beginning to end go to xp forum

once I was running smooth again, following direction from compaq site I updated my drivers prior to updating critical updates and sp2 from ms site. Then I installed the critical updates, rebooted and went back to ms update site where it detected my need for SP2. I was able to download it and it went thru the set up. I remember seeing the bar about 75% done and the last bit of testing or" file clean up" I think it said, taking a long time. Then it rebooted and that was it. Black screen, no messages and a solid beep that lasts for about 5 seconds at a time. After a few days of finaly getting my pc running, installing SP2 made it all for not. :down: :(

I was ready to set my pc on fire last night so I went to sleep instead.I am refreshed and ready to work on it again today. Anyone here that can help me? :confused:

compaq beeps

drivers I updated (most but not all. Including BIOS.
additionally I do have an everest report of my system if that is helpful to anyone but it was done a few months ago.If info needed off it let me know. I have use of another pc temporarily running XP Home so can download anything needed.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top