Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
663 Posts
Discussion Starter · #1 ·
I have a big problem. When I double clicked on "Outlook Express e-mail" on the desktop (I'm not connected yet to my IP) the AOL I.M. box comes up on the screen on top of a "minimized Outlook Express" box. I then exit out of AOL I.M. and then it takes a few minutes for me to get into Outlook Express.

It seems that AOL I.M. has a mind of its own and wants to open up when I want to go into Outlook Express.

What can I do? I've gone into "start-up" menu and unchecked the box and clicked on "apply" and then restarted my computer. Then the next time I turn the machine off and then back on again, it's back. Also when I do this it goes into either "safe" or selective start=up. I can't remember which one.

Thank you!:(
 

·
Registered
Joined
·
3,687 Posts
Cheryl....
Click on the IM icon on your taskbar. Click preferences. Under sign on/off, uncheck "start AIM when windows starts". Click apply/ok. Reboot your computer.
See if that clears up your problem.


Debe
 

·
Retired Moderator
Joined
·
106,726 Posts
Do you use AIM? If not, why not just uninstall the bloody thing? I find AOL a PITA generally, and an overpriced, obnoxious one at that. :rolleyes:
 

·
Registered
Joined
·
494 Posts
I had the same damm problem. Before that my msn messenger would open by itself when I went into outlook.

This is wat you have to do , just go into eather outlook or aim not sure which one and uncheck a box that says make aim my default messenger this will stop aim from launching when you open outlook
 

·
Registered
Joined
·
663 Posts
Discussion Starter · #5 ·
Thank you everyone. I found the area that allowed me to disengage the darn thing and it works great now. I never had that problem until I downloaded the newest AOL I.M.

Have a good day. It's 41 degrees in Florida as I type and tonight it will be getting down to 27. So my suggestion is stay away from this state - as least for a winter vacation.

Cher:cool:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top