Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
This morning I went to fetch a small animated gif file to attach to an email and I found the folder that used to have about 150 animated gifs in it was empty and had one single file left in it called
!cid_part1.3C56E)F6 no extension on it and file size about 4.7K

So I went to my backup drive to see if I could find them there. Same thing - the old copy of the folder has just that single !cid file that isn't an animation and all the old saved ones are gone.

Finally I picked out one of my old CDs that had photos backed up on it and the Animations Folder there also has lost all its contents and has the !cid file sitting on it.

I have accessed the folder and picked out an animation in the last year but the CD back up was made five years ago. So is this a result of a virus infection? Or have the files self destructed? I can't fathom this one as I've never deleted any of the animated gifs that were in there.

I'm now desperately trying a massive search for *.gif to see if they're displaced somehow. But it really has foxed me totally. Anyone know what this could be?
--
Plado
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #2 ·
The files showed up in a backed up folder on the external drive so I've guessed that during a backup the orignal may have got moved or accidentally emptied.
This doesn't explain why they are also missing from a much earlier backed up CD of all my photos but at least I have got them back now.

I still think my PC has a problem with symbols in file names. Recently a .jpg file with % in the filename refused to be visible when attached to an email. When I renamed it - the file returned to normal. So I've renamed all the !cid files and hope that the problem is cured.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top