Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
281 Posts
Discussion Starter · #1 ·
I hope this is the right forum.

I re-installed Windows XP on a old Sony Vaio PCV-RZ14G recently.
Everything was working OK, except I did notice the DVD stopped reading a couple of times, and Internet Explorer was not added in the start menu, for some reason. When I tried to add it, I was told to insert the SP2 disk, but the disk doesn't have SP2, so I didn't think that was a big deal; I put google chrome on a flash drive and installed it.

Everything looks OK, except when I was trying out a game Flash started crashing on me in Chrome. I reinstalled Chrome and that did not fix the problem. I tried Firefox, and I still had the same problem, so I uninstalled Flash and reinstalled it in Firefox, and that did not help. Neither did using the Firefox 4 beta. I didn't think it was the game because it worked fine on my other computer. But I tried going to a different site and I have the same problem.

So I think I have determined that the problem is not my browser. There aren't anymore updates available to Windows XP.
I don't know what to do next.
 

·
Registered
Joined
·
281 Posts
Discussion Starter · #3 ·
I'm not sure exactly how I fixed it, but one on one of the reinstalls I noticed I could get something that said version 11. That was confusing of itself, because when I go to the Flash site there is no 11 listed! But that seems to have solved my problem, whatever it did! I wish I had learned more, but at least it is working!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top