Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Wireless workaround in Windows Vista.

Problem: Wireless takes too long to start at boot or does not start at all.

Windows Vista is a resource hog. This is no more evident than at time of boot. Of course you can (and your should) run msconfig, go to startup, uncheck a bunch of things that don't really need to run at boot but try as you will, your wireless is just not starting fast enough or worse still, not at all.

Solution: Go to Network and Sharing Center, click on “Manage wireless networks”, Uncheck “Connect automatically when this network is in range”

Next, create a shortcut on desktop to start wireless manually, the commmand line will be something like the following:

C:\Windows\System32\cmd.exe /k netsh wlan connect name=YourNetwork

Change icon to anything you like. You can keep the shortcut on the desktop and/or drag it down to the taskbar.

If you would like windows to start automatically, place the new shortcut in your startup folder.

Now instead of your wireless network taking 3 minutes or more to boot or not booting at all, the network should start reliably in a minute or less. No need to thank me, have Fun.

Matt
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top