Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I don't know how this came on, but on my desktop, my icons have all a background color on their filename. Before that, my icons were transparent and had a little shadow under the text. Now, they have that annoying color as a little background and it messes up my wallpaper's image.

I've visited alot of websites telling me I have Active Desktop enabled but, when I go in the Web tab, there's nothing checked. "Lock desktop icons" isn't checked either.

Can somebody help?
 

·
Registered
Joined
·
6,058 Posts
Right click My Computer select properties> Advance tab > under Performance click settings> Visual Effects tab scroll down to next to last and check Use drop shadows for icon labels on the desktop then apply.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
It's already checked.

I guess I just need to know how to get the Active Desktop disabled. Sometimes when I restart the computer, I get that white background with some text and the button that displays your wallpaper again (which is the one that button also activates Active Desktop.)

But how can I put a wallpaper without Active Desktop, so I can get rid of these little colors in my icon titles?
 

·
Registered
Joined
·
359 Posts
umm is it anything to do with:

right click on desktop --> properties --> appearance --> the drop down bar for "item" and change that to "icon" and change the "scheme" to "windows classic"
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top