Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 25 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have Windows XP2 it is very slow, "System Mechanic 6" is installed, when asked to report more then one of the same file on my computer, it came back with about 10,000 of
them can I safely dispose of these items please.
I am only using 32% of my hard drive so I would expect it to be faster than it is, is it wise to reinstall windows XP I only have XP1 though
 

·
Banned
Joined
·
11,097 Posts
Howdy,

I would not delete duplicate files unless you know which ones are not being used.

What memory do you have?

Have you defragged lately?

What Anti-Virus program are you using?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Dear Bonk
I have Mcafee "Anti Virus index installed,Anti Hacker Index, AntiAbuse Index and Anti Spam index". I also have "Ad-aware" this item was put in my computer when it was last serviced,not sure what this program does though, it seems to scan the whole system, I did tell the service people it was slow even then.
I have 224 of ram memory installed and have not been warned by Windows there is a lack of memory. I do defrag about once a month, Windows tell me it doesn't need it, but still do it anyway, when its finished it does say it couldn't defrag every item because the items were blocked
Hope this is a help to you, and not show up my lack of knowledge of computer knowhow
Regards Fred
 

·
Registered
Joined
·
45,855 Posts
Post a HijackThis scanlog and then answer the questions in my list to help sort it out.

http://www.majorgeeks.com/download3155.html

0 > when did the problem seem to be begin?
1 > is it very slow to boot up?
2 > do programs open slowly?
3 > does the same behavior occur both offline and on?
4 > does it matter how long the system has been on, and does a restart improve things?

Slow performance issues can often be due to overheating, so if the system is faster after it has been shutdown for a while and then restarted -- that would be especially suspect. To check for possible problems here, shutdown, open the case and blow out any accumulated dust. Then turn it
on and check to see that the fan is working. Sometimes it helps to physically clean the fan.

If a laptop, check to see that the vent is clear of dust and verify the fan is working. Temps and fan speed can usually be monitored with SpeedFan (except on Dell desktops), a free utility.

5 > if you do a ctrl-alt-del, do any processes show excess cpu usage, other than System Idle Process?

6 > If you open the Device Manager (run devmgmt.msc) and select the entry for IDE ATA/Atapi and select the Primary IDE > Advanced Settings, does it say the "current transfer mode" is DMA or PIO?

If it says PIO, first ensure "Use DMA if Available" is selected, then select the driver tab and uninstall the driver and reboot. Then check again.
____________________________________________________________________________
COMMIT CHARGE

Do ctrl-alt-del to open up the task manager. Select the "performance" tab. Let me know what you see under:

Physical Memory

Total: this is your total installed ram -- "physical" memory
Available: this is the amt of real "physical" memory presently uncommitted

Commit Charge

Total: this is the combination of total physical and virtual memory currently in use
Limit: this is the total physical and virtual memory available
Peak: this is the most you have had in use in this session
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
Dear Rolin' Rog
Total memory is 228848
Available memory is 39460
System Cache is 65128
Fault started a couple of months ago, it has had a service, but hasn't impoved it anyway. It takes about two to three mins to start up and ready for use.
All the programs seem slow to me,on or off line is slow as well, I am using Broadband.
I can't seem to get item 6 (devmgmt.msc)
"Bonk" has suggested I get another 256 of memory.

Regards Fred
 

·
Registered
Joined
·
45,855 Posts
You are definitely low on available memory so that is the most logical "fix".

Can you explain what the problem is with reporting item 6? Running devmgmt.msc should open the device manager, but there are other ways of getting there, such as through System Properties or by pressing pause/break at the same time as the windows key and selecting "hardware".
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
Item 6-- I am a little worried about taking out any drivers, I followerd some of the items you asked of me.
And in Transfer Mode DMA if available is displayed
Current transfer Mode DMA if available
When the arrow is pushed ( to the right of this field) P10 only comes up
The same option comes up with Transfer mode.
Sorry for taking up so much of your time, Rog.

Regards Fred
 

·
Registered
Joined
·
12 Posts
Removing random duplicated files on the drive won't make much of a difference and some files NEED to be there twice.
Upgrade the RAM and you WILL see a massive difference
 

·
Registered
Joined
·
6 Posts
I recently installed IE7 and had nothing but problem , my printer wouldn't respond , some files were lost ect.ect. ... so i removed it and got the printer to work again but now my system is REALLY SLOW ... at opening , shutdown , bringing up sites [dial up] ..I want to restore but the last date I can find is in Jan.... how do I get system restore to show me Dec. calendar ??? where did it go >>>
 

·
Registered
Joined
·
1,477 Posts
Jimmy sounds like he's got spyware/adware in his system...slowdowns are almost typically an indication of such...

It also sounds like you'd need your Registry cleaned out too.
 
1 - 20 of 25 Posts
Status
Not open for further replies.
Top