Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
hello,

I have Windows ME, 320megs of RAM, I've run Spybot, Ad-Aware, Norton Anti-Virus, Registry Mechanic, Scan Disk, and Disk DeFragmenter. I've also used Hijack This! lately...

When I boot up my computer it works fine... until it idles. As soon as it idles or even sits for a small period of time, it lags. Everything moves slow, and a lot of the times the whole system will freeze up if I try to do something like check my e-mail or use winamp.

Any advice?

Thanks a bunch.

Gurnett
www.parwana.tk
 

·
Banned
Joined
·
4,888 Posts
Disable Sleep/Hibernate/Standby in all areas.

Right-click an open space on your desktop; Choose Properties; Click the screen saver tab; Click the Settings button; Under the power scheme heading use the drop-down arrow to choose Home/Office Desk; below that, if there is a Sleep Mode area, use the drop down area to choose Never; Under the Settings for Home Office Desk power scheme - Beside Turn off Monitor it should say 'after 15 minutes'; Beside Turn Off Hard Disks it should say 'after 30 minutes'. Restart your computer.

***

Check your available resources by right-clicking My Computer; clicking Properties; Click the Performance tab. Resources available are displayed as percent there at top. Check it when you get done running the System Configuration Utility mentioned below.

Click the Start button; Run; type 'msconfig', without the quotation marks, in the Run box and click OK; Then click the Startup tab; Uncheck anything you don't need running in the background. For reference on what's not needed running in the background in the System Configuration Utility, view this website first and print out the list:

http://www2.whidbey.net/djdenham/Running_items.htm

It's important that you print out the above mentioned list. The site provides a printer friendly link.

In the System Configuration Utility (SCU), you can uncheck programs you suspect one at a time and restart your computer. If something doesn't work right, you can always go back into the SCU and re-check it and restart your computer via the Start button. The changes are completely reversible by re-checking an item in SCU or by selecting Normal Startup under the General tab in the SCU and all the programs listed run when Windows starts as it was before you started.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #3 ·
Thanks....

I changed the settings. I took the items out of startup that were listed on that page and my system resources are at 82%. I'm still having the problem, but there were a lot of items in the startup that weren't listed, so I don't know what to do with them. They are:
ccApp
ccRegVfy
ccEvtMgr
ScriptBlocking

Should I uncheck any of these and/or do you have any more suggestions?

Thanks a bunch,

Gurnett
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #6 ·
Sorry about the delay in responding, it's been a busy week.

Anyway, my computer still glitches (especially the mouse) whenever my computer comes back from idle or stay on for any long period of time.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top