Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I just put in two PC133 256MB of memory and my computer is not running faster.

I have a 667MHZ and I noticed that my system resources were down to 51% so I added the ram and I still see hesitation in my computer. Anyone have any suggestions?

I got rid of a lot of the stuff on my start up. I also used ctrl alt del and stopped everything but explorer and systray. That got me up to 78% resources free.

Anyway, if anyone has any suggestions I open to them...

Thanks
 

·
Registered
Joined
·
2,736 Posts
Adding additional ram won't affect your System Resources - they are different - a common misconception. See this post for additional information.

If you have any more questions, you might want to request this post be moved to a more appropriate forum since it's not really a Tip or Trick. Many posters here don't wander in here often.
 

·
Registered
Joined
·
11,584 Posts
haon94
Angel is absolutly correct that adding ram will not improve resources. It can at times even slow the system down and cause errors on some units if 512MB is exceeded. At higher levels RAM configurations Windows 9.x gets very hoggy with its use.
The three articles by "Lange" that Angel posted are exceptionally good reading on many fronts and take the time to review his comments and suggestions in the third part conclusion.
Dave
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top