Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Browser
firefox latest

Problem
some sites will look funny and not load properly (eg.no images and links scattered randomly one under the other on the page). things like chat applets fail to load.

Background Info
firefox--->add ons show latest version of shockwave flash installed now after i tried a lot. i was not able to install it from the usual online version of adobe flash (where you press the yellow button on their site). But i was able to get it onto firefox by installing an "off line version" of it i found somehwere online.

all this started 3 days ago and had no problems before that.

things ive tried at
Running the more common online flash installer at https://get.adobe.com/flashplayer/ fails as it says "Connecting...and is always at 0% for over 30 mins.

Windows defender did not give any message of a virus being detected in real time. Running malwarebytes showed no threats.

Restarted in safe mode with networking. could not run flash installer then either. somehow networking wasnt available..tried this twice..no network.

Your help greatly appreciated
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
ok..i tried all of that and it still failed.

but something very strange i did worked!
i right clicked on one of the image thumbs of a person in the chatroom..clicked "copy image locattion"..and opened that link in new tab...so only the image showed on that tab...

now, when i went back to chatroom, EVERYONE's image and website is showing 100% fine..refreshed...no problem..all fixed...and all other sites with the issue fixed too..

how can you explain that? what happened when i copied that image loation and opened in new tab? very bizzare solution lol
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top