Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter · #1 ·
Hello guys im having a problem with one of 3 computer on my LAN, this particular computer can access the other 2's files without any problems but when the other 2 try to access its files it requests a password,
i know you guys wont have any problems with a solution for this, thanks in advance..
 

·
Retired Moderator
Joined
·
106,726 Posts
XP-Home or XP-Pro? Have you enabled Simple Sharing all around?
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #4 ·
yes files sharing is enabled, the pc that wont allow is xp pro, yes no firewalls are enabled
 

·
Super Moderator
Joined
·
82,234 Posts
It sounds like you are using Advanced File Sharing on the XP Pro. If so, and you don't want to have to enter the user/password, either switch to Simple File Sharing or add the user account/password being used on the remote PCs.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #6 ·
heh heh how do i switch to simple file sharing :p?
 

·
Retired Moderator
Joined
·
106,726 Posts
Open Windows Explorer (not IE) and Tools, Folder Options, View, and scroll down to the bottom of the list, Simple Sharing is at or near the bottom.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #8 ·
yep got that, thanks tonnes :D
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #10 ·
yep sure did thanks heaps :):)
 

·
Retired Moderator
Joined
·
106,726 Posts
You can mark your own threads solved using the thread tools at the top of the page in the upper right corner.© :)

 

·
Registered
Joined
·
273 Posts
Discussion Starter · #12 ·
yep ill do that in just a minute..

seeing as i know your a clever one im gonna ask you this question,

when i try to play supreme commander forged alliance im getting this error message;

""Hardware based instancing required. please insure system has current video drivers.""

im running xp pro sp2 with radeon 9200

this ones giving me the s.its, please please help :)
 

·
Retired Moderator
Joined
·
106,726 Posts
I have no idea what that error means. :) Sounds like a video driver issue, but that's a total guess.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top