Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
207 Posts
Discussion Starter · #1 ·
Hello i have a site running ulitmate-fun.logical-host.com (sorry im waiting for my .com domain). and the Site Statistics has stopped workings properly, what happends is when a guest go's online you it adds to the Site Statistics that they are online, but when they leave it dosnt subract them, this is the same with users apart for admin's. i have tryed replacing the "statsmenu.php" with a fresh downloaded one and still no luck. i think it maybe cookies oh and also when users press log out it subracts them but it use to do this automaticly.

James
 

·
Registered
Joined
·
207 Posts
Discussion Starter · #3 ·
you open the install file and it says installed and it gives you this message

-------------------------------------------------------

You have installed GameSiteScript. Please delete installer.php and sql.sql for security purposes.

Main Site
Admin Area
Username: admin
Password: admin

You may change your username, password, and e-mail address once you have logged in.

To add games, you need to chmod img/, swf/, and uploadfiles/ to 0777. Consult your web host or FTP program documentation for instructions on this.
 

·
Registered
Joined
·
207 Posts
Discussion Starter · #15 ·
i use to host it on Xenweb until there site started going down the hill and i switched to logical-host and just went back on xenweb and exported the sessions out of the data base and replaced in the logical host one and i think it has worked :D
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top