Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
I upgraded to Sierra yesterday. My odt files are opening in TextEdit instead of LibreOffice. When I go into 'Get Info' there is no option to change which program is the default for that extension. Is there a new way to change the default program in Sierra?

Thanks
PegM
 

·
Registered
Joined
·
2,609 Posts
Right click on an .odt document and select "Open With" in the contextual menu that appears. The menu will may list several applications, but choose "Other...". In the window that appears, navigate and pick the application you want to use, and make sure to select the "Always Open With" option that appears in that windows. From now on that application should be used for those documents.
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #3 ·
Right click on an .odt document and select "Open With" in the contextual menu that appears. The menu will may list several applications, but choose "Other...". In the window that appears, navigate and pick the application you want to use, and make sure to select the "Always Open With" option that appears in that windows. From now on that application should be used for those documents.
Thank you, that worked.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top