Tech Support Guy banner
1 - 12 of 12 Posts

· Registered
Joined
·
8,064 Posts
Discussion Starter · #1 ·
I don't know if anyone else has suddenly seen this problem, and maybe it's just a temporary glitch.

I run my 17" monitor at 1024 x 768, and normally view TSG going from one edge of my monitor to the other.

Right now, it looks like the Forum has been hardcoded to display only in 800 x 600, which means it is only displaying in the center part of my screen. I would say that baout 1/5th of my display on the left of the forum is only showing the background color of the webpage, as well as on the right of the forum.


Mike did you do something???
 

· Registered
Joined
·
344 Posts
I am seeing the same display as well. I had checked here earlier and everything looked as it always has. Is this a permanent change? I feel a little cramped.
 

· Registered
Joined
·
7,525 Posts
Same here. This is the only site dong it. Must be a glitch. As an experiment I downloaded this as html. When I opened it, the page was normal.

EDIT: I changed my screen resolution. I thought possibly that might be the problem. It wasn't. It happened at 800 x600 too.
 

· Registered
Joined
·
12,090 Posts
This is an email from Mike Cermak that he asked me to pass along ....

It's a problem with the advertisements that surround the forums, actually. I'll turn them of completely tonight and tell the ad company that I'm fed up with them always messing things up...

I won't be in front of an Internet-capable system until very late tonight, though, so post a message for me to let everyone know that I'm aware of the problem and will correct it tonight.

-Mike
 

· Registered
Joined
·
8,064 Posts
Discussion Starter · #8 ·
Cool beans!

Glad to see it wasn't just me.
 

· Registered
Joined
·
8,064 Posts
Discussion Starter · #12 ·
AAAAhhhhhhhhhh . . .


Nice to see it back the way it was!! I was actually feeling cramped just watching the way it was!


Thanx for fixing it Mike!
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top