Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
453 Posts
Discussion Starter · #1 ·
Folks, this one's been bothering me for a while.

I'd like a specific excel sheet to open up once a user logs on, to in this case the server.

I have placed the said excel sheet in the start up folder. However only excel opens and not the actual sheet I want(which is an over time sheet)

Any ideas??:confused:
 

·
Registered
Joined
·
48 Posts
i just tried this and let me know if it works.. Background info, my laptop is WinXP, logging onto a NT4.0 Domain and using OfficeXP. We use logon scripts here connecting shares on the server to local drivers here.. \\server\common is the x:\. I created a test.xls on the x:\ and also "right clicked and created a shortcut to it also" I moved that to C:\Documents and Settings\All Users\Start Menu\Programs\Startup. And Excel opened up into the "test.xls" I logged onto my laptop as me and as administrator and the file opened up both times. Let me know if this helps.
 

·
Registered
Joined
·
453 Posts
Discussion Starter · #3 ·
Nope, I've server 2000 running office 2000.

I've put the excel sheet into C:\Documents and Settings\All Users\Start Menu\Programs\Startup

and not a thing. Tried this on a test pc too with w2k server and office XP with still no luck?????????
 

·
Registered
Joined
·
48 Posts
Are you putting the actual file or a shortcut to the file in the startup directory?
 

·
Registered
Joined
·
48 Posts
try putting a shortcut to the file in the start folder. Perhaps putting the excel file (for example) in c:\ then making a shortcut to that file and putting that .lnk in the startup.
 

·
Registered
Joined
·
1 Posts
Try this, create your template/sheet etc... then place the shortcut or file in the: all users\application data\microsoft\excel\xlstart folder. If you only put it in the regular startup, Excel starts but without template, i.e blank. If you don't have that folder create it
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top