Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
Had a Belkin Pre-N wireless router which was giving off a lot of "invalid key" errors falsely, therefore disconnecting my wireless connection. Belkin replaced it with the N Wireless router. Now, I have this issue where the router temporarily blocks me from any various sites for about 5 minutes, out of the blue. This is becoming more common and I don't now why. Its very frustrating.

My Info:

Vista 64bit Ultimate w/ SP1
Latest Intel 4965ZGN Drivers (11.5.0.32)
Belkin N Router with 3 wireless laptops (Vista, XP, MAC) and latest firmware (upgraded today in hopes of resolving this issue to no avail)
Firefox 2
WiFi protection disabled
Firewall enabled on router / disabled in Windows
ISP: Optimum Online 15Mbps / 2MBps

I tried varios configurations including AES, TKIP+AES, WPA2, WPA+WPA2, protected mode on, off. Channel 11, channel 6.

I confirmed it is the router by using 3rd party proxy sites to view the sites I was blocked from out of the blue. Was able to access via the proxy site while not directly during the temp ban. This has happened with my own site, Google, dozens of other sites.

Another problem is that I uncheck this option "Automatic from ISP" under DNS area and have the opendns.com nameservers set (always used these for 2 years without a problem). I click save and it just resets itself back to checked mode.

I already contacted Belkin 3 - 4 times with no resolution.









 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top