Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
ok, so im on my laptop right now because my pc is not working at alll. the problem is that EVERY program running ends up stopping with an error message saying "a problem caused this program to stop working" and the programs stops. everytime i go on the internet, my homepage loads fine, google, and i can do searches, but when i click on one of the things the searches found, i get an error saying "a problem caused the program to stop working" and it closes. i cant go to any web pages as this always happens.
also, when i start up my computer, msn is normally running so i can quickly log in etc, but now when i start up it says "msn messenger has stopped working" and it closes. this happens with most of my programs. ive run defragmenters, cleaned up my cookies etc and even run virus scans with AVG full version and norton 360. anybody know what the problem is and how i can fix it?
after asking this question on yahoo answers i found out that i shouldnt have more than 1 virus scanner installed so i have uninstalled AVG.
nothing will work, when i go on a game, it loads then the screen goes black for a second and it closes, when i go on something like steam it logs me in then closes. now when i try to run norton it will do a scan for a few minutes and will then freeze and become unresponsive. i really have no idea what to do. (i posted this in the vista section as i have no idea where else to post it but i believe it may be a vista problem from what friends have told me)
any help will be much appreciated :confused:
many thanks



I THINK I FIXED IT :D
ok as i was writing this i was running a system restore from before i installed microsoft .NET 1.1 which a game modding kit told me to download. it was for san andreas, its some thing that lets you mod the game for different cars or whatever. anyway, system restore just finished and it LOOKS like the problem is solved BUT norton has experienced an error. "ERROR: "auto protect experienced an unexpected error..." (10019,6) on restart afer installing Norton 360 2.0"
any idea what to do?
many thanks :)
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top