Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So,
for about a week now, these things have been happening to my computer (Dell studioxp w/ windows vista):

-no flash videos (have installed, uninstalled flash 10.1 for firefox to no effect)
-internet explorer has stopped working (i use firefox and recently uninstalled chrome, but explorer won't work)
-SQM consolidator has stopped working

i got rid of chrome because of the video problems, but they still persist. All three of these malfunctions started at the same time, and no matter what i do, i cannot view flash videos on my computer.

I think all these issues are part of a larger problem, but i don't know what that would be. any ideas? (my scans of the system haven't found anything out of the ordinary)

Ben
 

·
Registered
Joined
·
15,468 Posts
Firefox and Internet Explorer both use Control Panel/Internet Options. When both don't work, I would try using Internet Options/Advanced Tab/ Reset button.

The most recent version of Flash is 10.1.102.64. You can check your version.

According to this site: http://wiki.answers.com/Q/What_is_windows_SQM_consolidator_in_windows_vista SQM Consolidator is not really an essential piece, so I woudn't worry about it.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top